Degraded performance in backend tasks processing
Incident Report for Poka Inc
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2017 - 08:50 EDT
Monitoring
Our system metrics confirm that the delay issue is resolved. However, we are still investigating the root cause of the problem.
Posted about 1 year ago. Aug 01, 2017 - 08:46 EDT
Investigating
Some clients may experience delays regarding notifications, video processing, email digest, etc.
Posted about 1 year ago. Jul 31, 2017 - 16:45 EDT