Request Processing Delays - Web and App affected
Incident Report for Poka Inc
Resolved
some optimizations have been made to handle the increase in load. The mean backend latency is back to normal.
Posted 12 months ago. Sep 27, 2017 - 18:35 EDT
Monitoring
we have implemented a temporary fix and we are monitoring the results.
Posted 12 months ago. Sep 27, 2017 - 16:40 EDT
Identified
We have identified the source of the problem and a temporary fix is underway.
Posted 12 months ago. Sep 27, 2017 - 15:57 EDT
Investigating
Poka is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted 12 months ago. Sep 27, 2017 - 15:25 EDT