Service degradation
Incident Report for Poka Inc
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 15:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 14:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2020 - 11:14 EDT
Investigating
There is an ongoing performance degradation on customer instances. The problem has been identified at 14:58 (UTC) and we are working toward the full recovery of the impacted service.
Posted Mar 10, 2020 - 11:14 EDT
This incident affected: Databases (Databases (US)) and Customer Instances.