Dashboard Unavailable/Slow - Tableaux de bord indisponibles/lents
Incident Report for Poka Inc
Resolved
The issue has been resolved.

Le problème est résolu.
Posted May 24, 2024 - 13:51 EDT
Investigating
The dashboards in Poka may be unavailable and/or slow. We are investigating the issue. All other functionalities of Poka are not affected by this issue and can be used as normal.

Les tableaux de bord dans Poka peuvent être indisponibles et/ou lents. Nous sommes en train d'enquêter sur ce problème. Toutes les autres fonctionnalités de Poka ne sont pas affectées par ce problème et peuvent être utilisées normalement.
Posted May 24, 2024 - 12:27 EDT
This incident affected: Dashboards.