Service Degradation for Push Notifications/Service dégradé pour les notifications "push"
Incident Report for Poka Inc
Resolved
The incident has been resolved.

L'incident est résolu
Posted Nov 30, 2022 - 16:28 EST
Investigating
We are currently experiencing some service degradation for some customers regarding push notifications. We are actively investigating this issue and will keep you updated.

Nous éprouvons présentement une dégradation de service pour certains clients concernant les notifications "push". Nous investiguons activement ce problème et nous vous tiendrons informés.
Posted Nov 30, 2022 - 13:30 EST
This incident affected: Customer Instances.