Service degradation due to an outage from a third-party provider

Incident Report for Poka Inc

Resolved

This incident has been resolved.
Posted May 27, 2025 - 13:26 EDT

Monitoring

We’re currently experiencing a service degradation due to an outage from a third-party provider. We’re actively monitoring the situation and will provide updates as we learn more.
Posted May 27, 2025 - 10:39 EDT
This incident affected: Customer instances.