Databases in the US region are under unusual load
Incident Report for Poka Inc
Resolved
We have managed to bring back the latency to normal values. We will continue to monitor these metrics closely and we will update the status page if a new incident occur.
Posted May 11, 2020 - 18:20 EDT
Monitoring
We have applied a series of commands to reduce the load on our databases. Around 2pm EDT the latency of our service was back to an acceptable range. We are still monitoring this situation closely and we will update you as soon as the load is back to normal.
Posted May 11, 2020 - 15:51 EDT
Identified
The databases in the US region are under unusual load, it seems to be an aftermath of yesterday's database upgrade. We identified the issue and we are currently working toward a fix and we will update you with the progress.
Posted May 11, 2020 - 13:45 EDT
This incident affected: Customer Instances and Databases (Databases (US)).