Service Degradation/Service dégradé

Incident Report for Poka Inc

Resolved

The incident has been resolved.

L'incident a été résolu
Posted Sep 12, 2023 - 11:49 EDT

Investigating

We are currently experiencing some service degradation for some customers. Some users may be unable to consult videos on the iOS application. Videos on the Web, Android & Windows application are working. We are actively investigating this issue and will keep you updated.

Nous connaissons actuellement une dégradation du service pour certains clients. Certains utilisateurs peuvent être dans l'incapacité de consulter des vidéos sur l'application iOS. Les vidéos sur les applications Web, Android et Windows fonctionnent. Nous enquêtons activement sur ce problème et vous tiendrons au courant.
Posted Sep 12, 2023 - 10:02 EDT
This incident affected: Mobile applications (iOS (App Store)).