Service Degradation/Service dégradé
Incident Report for Poka Inc
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 09:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 21:57 EST
Investigating
We are currently experiencing some service degradation for some customers. Some users may be unable to connect to Poka or may experience slowdowns. We are actively investigating this issue and will keep you updated.

Nous éprouvons présentement une dégradation de service pour certains clients. Certains utilisateurs pourraient être incapables de se connecter à Poka ou pourraient subir des ralentissements. Nous investiguons activement ce problème et nous vous tiendrons informés.
Posted Feb 24, 2022 - 18:54 EST
This incident affected: Caches (Caches (US)) and Customer Instances.