Service Degradation / Service dégradé

Incident Report for Poka Inc

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 20:12 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2026 - 13:30 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 16, 2026 - 11:27 EST

Identified

We’re aware of an issue affecting dashboards with today’s data. The team is actively investigating and working on a fix.

Nous sommes au courant d’un problème affectant les tableaux de bord avec les données d’aujourd’hui. L’équipe travaille activement à en identifier la cause.
Posted Jan 16, 2026 - 11:19 EST
This incident affected: Analytics (Looker (Data visualization)).