You may experience connectivity issues when login in Poka using SSO/SAML. | Vous pourriez rencontrer un problème de connexion si vous utilisez SSO ou SAML
Incident Report for Poka Inc
Resolved
We now have confirmation from our infrastructure provider that the root cause of the issue is now mitigated and logins are back to normal. We will continue to monitor the situation just in case but according to our own testing the problem is solved. For those who were affected by this incident, we apologize for any inconvenience this may have caused and thank you for your patience throughout the day.

--

Nous avons maintenant la confirmation de notre fournisseur d'infrastructure que les connexions sont revenues à la normale. Nous continuerons à surveiller la situation au cas où, mais d'après nos propres tests, le problème serait réglé. Pour ceux qui ont été touchés par cet incident, nous nous excusons des désagréments que cela a pu causer et vous remercions de votre patience tout au long de la journée.
Posted Nov 25, 2020 - 18:02 EST
Identified
Our infrastructure provider has identified the issue and is working towards the recovery of this incident. We can confirm at this time that the problem only impacts new logins using single sign-on for customers who have it enabled in the US or Canada. As always we will update this page once we have more information.

--

Notre fournisseur d'infrastructure a identifié le problème et travaille présentement à rétablir le service. Nous pouvons maintenant confirmer que le problème touche les nouvelles connexions (login) qui utilisent l'authentification unique (SSO) pour les clients qui ont cette fonctionnalité d'activée au Canada ou aux États-Unis. Comme toujours, nous vous tiendrons informés dès que nous aurons de nouvelles informations.
Posted Nov 25, 2020 - 14:31 EST
Update
We saw improvements in the situation but some users are still facing challenges while login in to the platform. We are continuing to investigate the issue with our provider and we'll let you know when we have more details.

--

Nous avons constaté que la situation s'améliore, mais certains utilisateurs sont encore confrontés avec des difficultés de connexions. Nous continuons d'étudier le problème avec notre fournisseur et nous vous ferons savoir quand nous aurons plus de détails.
Posted Nov 25, 2020 - 11:02 EST
Investigating
We noticed an issue with our user directory service which affects new login events when using a SSO provider (SAML, Google, etc.). We are in the monitoring stage at the moment and will update you as we know more.

--

Il y a en ce moment un problème avec notre fournisseur de répertoire d'utilisateurs qui affecte les nouvelles connexions à Poka pour les utilisateur d'authentification unique (SAML, Google, etc.). Nous sommes encore à l'étape d'investiguer les symptômes et nous vous tiendrons au courant des développements lorsque de nouvelles informations seront disponibles.
Posted Nov 25, 2020 - 10:03 EST
This incident affected: Customer Instances.