Service Degradation/Service dégradé
Incident Report for Poka Inc
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 07:55 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 21:48 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 21:47 EST
Update
The problem was identified by our third party provider and is currently being fixed. Affected features of the Poka application should progressively be back to normal.

Le problème a été identifié par notre fournisseur de services tiers et est en train d'être corrigé. Les fonctionnalités affectées de l'application Poka devraient progressivement revenir à la normale.
Posted Dec 07, 2021 - 19:38 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 11:27 EST
Monitoring
We are currently experiencing some service degradation for some customers. Some users may receive sporadic errors while using the Poka application. The issue is related to one of our third party providers, which is actively working to correct the issue.

Nous éprouvons présentement une dégradation de service pour certains clients. Certains utilisateurs pourraient recevoir des erreurs occasionnelles en utilisant l'application Poka. Le problème est du côté d'un de nos fournisseurs de services tiers, qui travaillent activement à régler l'incident.
Posted Dec 07, 2021 - 11:10 EST
This incident affected: Search (Search (US)), Video Transcoding (Video Transcoding (US)), and Customer Instances.