Service Degradation/Service dégradé
Incident Report for Poka Inc
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 20:06 EDT
Monitoring
A fix has been implemented and we are monitoring the situation.

Un correctif a été mis en place et nous surveillons la situation.
Posted Sep 07, 2022 - 15:45 EDT
Investigating
We are currently experiencing some service degradation for some customers. Some users may be unable to connect to Poka or may experience slowdowns. We are actively investigating this issue and will keep you updated.

Nous éprouvons présentement une dégradation de service pour certains clients. Certains utilisateurs pourraient être incapables de se connecter à Poka ou pourraient subir des ralentissements. Nous investiguons activement ce problème et nous vous tiendrons informés.
Posted Sep 07, 2022 - 15:11 EDT
This incident affected: Customer Instances.