Performance degradation

Incident Report for Poka Inc

Resolved

This incident has been resolved.
Posted Mar 31, 2020 - 10:28 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 31, 2020 - 10:23 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 10:23 EDT

Investigating

There is an ongoing performance degradation on customer instances. The problem has been identified at 13:55 (UTC) and we are working toward the full recovery of the impacted service.
Posted Mar 31, 2020 - 10:06 EDT
This incident affected: Databases (Databases (US)).