Work Instruction Unavailable/Instructions de travail indisponible
Incident Report for Poka Inc
Resolved
The incident has been resolved.

L'incident a été résolu
Posted Nov 30, 2022 - 18:10 EST
Investigating
We are currently experiencing some service degradation for some customers for Work Instructions. Some users may be unable to consult Work Instruction. All other functions of Poka are working correctly. We are actively investigating this issue and will keep you updated.

Nous éprouvons présentement une dégradation de service pour certains clients concernant les instructions de travail. Certains utilisateurs pourraient être incapables de consulter des instructions de travail. Toutes les autres fonctionnalités de Poka fonctionnent correctement. Nous investiguons activement ce problème et nous vous tiendrons informés.
Posted Nov 30, 2022 - 17:09 EST
This incident affected: Customer Instances.