Mass Edit unavailable/Fonctionnalité de modification en masse est indisponible
Incident Report for Poka Inc
Resolved
The problem is now solved.

Le problème est maintenant réglé.
Posted Nov 17, 2020 - 08:06 EST
Identified
The problem has been identified and should be resolved in the next hours. We are still monitoring the situation and will keep you updated.

Le problème a été identifié et devrait être résolu dans les prochaines heures. Nous continuons à suivre la situation et vous tiendrons informés.
Posted Nov 16, 2020 - 18:29 EST
Update
We don't have any new information to share as we are still investigating the problem

Nous n'avons pas de nouvelles informations à partager car nous sommes toujours en train d'enquêter sur le problème
Posted Nov 16, 2020 - 14:42 EST
Investigating
The mass edit feature is currently unavailable. We are currently working on a fix. All other features of Poka are working correctly, and you can still use Poka normally. We will keep you updated.

La fonctionnalité de modification en masse est présentement indisponible. Nous travaillons présentement à remettre la fonctionnalité en marche. Toutes les autres fonctionnalités de Poka fonctionnent correctement, et vous pouvez continuer à utiliser Poka normalement. Nous vous garderons informé.
Posted Nov 16, 2020 - 10:59 EST
This incident affected: Mass Import/Mass Edit.