Support Live Chat and Help Center Articles may be unavailable

Incident Report for Poka Inc

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 15:39 EST

Investigating

Support Live Chat and Help Center Articles may be unavailable. We are investigating the issue and will report back. If you have an emergency, please contact Poka support team via support@poka.io
Posted Dec 05, 2024 - 14:13 EST
This incident affected: Chat support and Help center.