Search service unavailable
Incident Report for Poka Inc
Resolved
Problem solved. We will continue to analyse for the root cause of the problem.
Posted Feb 19, 2020 - 14:46 EST
Monitoring
A fix has been deployed. Monitoring the status.
Posted Feb 19, 2020 - 14:12 EST
Investigating
On February 19, 2019 at 11:24 a.m. EST our search service became unavailable, causing a degraded service for our customers hosted in our Canadian production infrastructure.
Affected customers can still continue to use Poka, however, the search functionality will remain unavailable until the service is fully recovered.
We are actively working on restoring the search service. Further updates will be provided on our Poka Service Status page available at https://www.pokastatus.io
Posted Feb 19, 2020 - 12:16 EST
This incident affected: Search (Search (Canada)).